大智慧涨停12倍指标公式

2020年7月22日10:26:25 发表评论 0 views
摘要

大智慧涨停12倍指标公式R:=((CLOSE – LLV(LOW,9))/(HHV(HIGH,9) – LLV(LOW,9)))*(100)中天证券大智慧;K:=EMA(R,3);
D:=EMA(K,3);
十二倍

大智慧涨停12倍指标公式

R:=(关闭-LLV(低,9)/(HHV(高,9)-LLV(低)*(100);

大智慧涨停12倍指标公式

K:=均线(第3条规则);

D:=均线(K,3);

十二倍:20,彩色;

陡峭度:=中频((BARSCOUNT(CLOSE) 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7))-1),1);

N:=中频(陡峭度0.35),6,65);

(HHV(高,北)-收盘)/(HHV(高,北)-LLV(低,北)))*((日期20170110);

var1a :=(-((100)*(HHV(高,北)-收盘)/(HHV(高,北)-LLV(低,北)))100)*((日期20170110);

赢利盘:=(WINNER(CLOSE))*(100);

赢利线:=预测(赢利盘,7);

线:=(FORCAST(VAR1A,7))*((DATE 20070110));

满仓:=(线REF(线,1))和(线25)和(COUNT((线REF(线,1),5)=1)和中频(N=6),(赢利盘60),(赢利盘40)和(COUNT((赢利线20),20(0))*(40);

STICKLINE(满仓,0,40,5,0),颜色008000;

DRAWTEXT(满仓,45,”满仓),颜色008000;

轻仓:=中频(赢利盘=60)和(线REF(线,1)和(REF(线,1) 20)和(线40)和(COUNT((线REF(线,1),5)=1)和(参考(N,1)=6),1,0);

STICKLINE(轻仓,20,D,4,1),颜色00ff

DRAWTEXT(轻仓,45,”轻仓),颜色00ff

出击:=交叉(线,20)和中频(计数(十字(K,D),3)=1)和(D 40),1,(线d)或(开)和(草60))和中频((N=6),(赢利盘70),(赢利盘40)和(COUNT((赢利线20),20)0);

STICKLINE(出击,0,50,3,1),颜色44 bb00

DRAWTEXT(出击,55,”出击),红色;

进一:=十字架(线和(草30)和(D REF(D,1))和(d80);

进二:=交叉(线,赢利线)和(草30)和(赢利线25)和(德雷夫(D1);

低进:=中频(进一和赢利线),进二,进一);

DRAWTEXT(低进,30,”低进),颜色0000;

STICKLINE(低进,20,30,3,1),颜色000080;

DRAWTEXT(进二,50,”高进),颜色800080;

STICKLINE(进二,30,50,3,1),黄色;

狂喜:=(30)*(CROSE(VAR 1,-2));

STICKLINE(狂喜,0,20,3,1),黄色;

DRAWTEXT(狂喜,-5),"要涨停'),黄色;

狂喜过望:=(50)*((VAR 1=0));

恐慌:-20)*((VAR 1-94)),颜色C1C1;

STICKLINE(恐慌,0,-20),5,0),颜色C1C1;

DRAWTEXT(恐慌,-25),"恐慌),颜色C1C1;

极端恐慌:-40)*((VAR 1=-100)),颜色80万。

STICKLINE(极端恐慌,0,-40),7,1),颜色80万。

DRAWTEXT(极端恐慌,-45),”极端恐慌),颜色80万。

半仓:=(30)*(CROSE(VAR 1,-94))和(COUNT(恐慌,5) 0)和(N=参考(N,1))和中频((N=6),(赢利盘60),(赢利盘40)和(COUNT((赢利线20),20(0));

STICKLINE半仓,0,30,4,1),ColorFFFF00

绘制文本半仓,35,'半仓'),ColorFFFF00

加仓:=(30)*(十字(K,20)和(计数半仓,5)0);

STICKLINE加仓,0,20,6,1),Color808080

加仓,25,'加仓’,颜色808080;

背离:=(COUNT(恐慌,2) 0)和(关闭参考(关闭,1))和(VAR1 REF(VAR1,1));

DRAWICON(背离,0,1),彩色FFFFFF

操盘:60,彩色ffff 00

-55),红色;

(责任编辑:1号股票配资网(

更多股票配资知识关注股票配资平台www.xpci.com.cn

  • 我的微信
  • 这是我的微信扫一扫
  • weinxin
  • 我的微信公众号
  • 我的微信公众号扫一扫
  • weinxin

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: